petit probleme de connectique

pas les doigts dans la prise !!!
Avatar de l’utilisateur
vincentdu26
Coolman confirmé
Messages : 1173
Enregistré le : lun. 23 févr. 2009 20:07
Piste ? : plastic
Localisation : Sur les allées provençale au soleil avec une barre de nougat mou en guise de poignée

petit probleme de connectique

Messagepar vincentdu26 » sam. 19 mai 2012 10:17

voila j'ai cela :
DSC_0164 (Copier).JPG
DSC_0164 (Copier).JPG (97.22 Kio) Vu 1092 fois
DSC_0165 (Copier).JPG
DSC_0165 (Copier).JPG (77.68 Kio) Vu 1092 fois
DSC_0166 (Copier).JPG
DSC_0166 (Copier).JPG (79.09 Kio) Vu 1092 fois


et cela
DSC_0168 (Copier).JPG
DSC_0168 (Copier).JPG (114.06 Kio) Vu 1092 fois

mais sur mon P.C point de prise "port // (LPT) (DB25)" mais juste une prise "port série (com1) (DB9)" et je veux faire une détection par coupure avec UR30 mais bien que j'ai sélectionner COM1 broche 6 et 8 pour les 2 voies le comptage ne marche pas car pas de masse, ou trouver la masse sur cette prise et comment faire pour que le comptage marche ?
kronembourg à la poste; chronopost à la bourre ....

Avatar de l’utilisateur
lol1163
Coolman confirmé
Messages : 1330
Enregistré le : mar. 26 oct. 2010 19:30
Piste ? : Ninco 2 voies
localisation : Guada
Localisation : Gwada

Re: petit probleme de connectique

Messagepar lol1163 » sam. 19 mai 2012 12:48

pour moi la masse sur une RS232 (9 broches) se fait par le connecteur cad boitier du PC ou par la pine 5 de la prise DB9.

RS232.JPG
RS232.JPG (71.94 Kio) Vu 1090 fois


voir lien suivant : http://www.tavernier-c.com/serie.htm
Lol de Guadeloupe - El Dominator

Avatar de l’utilisateur
teubar
Expert coolman
Messages : 12112
Enregistré le : sam. 14 févr. 2009 13:59
Piste ? : bois
localisation : Jura
Contact :

Re: petit probleme de connectique

Messagepar teubar » sam. 19 mai 2012 13:23

yes ! comme Lol1163, j’essaierais avec la masse direct sur le chassie du pc ! oui2

Avatar de l’utilisateur
vincentdu26
Coolman confirmé
Messages : 1173
Enregistré le : lun. 23 févr. 2009 20:07
Piste ? : plastic
Localisation : Sur les allées provençale au soleil avec une barre de nougat mou en guise de poignée

Re: petit probleme de connectique

Messagepar vincentdu26 » sam. 19 mai 2012 13:57

j'ai éssayé a la "methode électricien " donc avec un morceau de fil et la masse de la prise et la borne 6 ou 8 mais rien.
kronembourg à la poste; chronopost à la bourre ....

Avatar de l’utilisateur
teubar
Expert coolman
Messages : 12112
Enregistré le : sam. 14 févr. 2009 13:59
Piste ? : bois
localisation : Jura
Contact :

Re: petit probleme de connectique

Messagepar teubar » sam. 19 mai 2012 14:45

as tu mis des résistances ??? je vois pas très bien comment t'aider car je me suis toujours servi de la prise imprimante ! sorry ... nesaispas1

m'en va faire une ch'tite recherche sur nenette pour voir .....

Avatar de l’utilisateur
teubar
Expert coolman
Messages : 12112
Enregistré le : sam. 14 févr. 2009 13:59
Piste ? : bois
localisation : Jura
Contact :

Re: petit probleme de connectique

Messagepar teubar » sam. 19 mai 2012 15:09

salut Vince,
voila ce que j'ai trouvé :

nouveau-1.jpg
nouveau-1.jpg (90.39 Kio) Vu 1082 fois


a mon avis, tes branchements doivent être :

voie 1 = n° 2 + 5 (masse)
voie 2 = n° 1 ou 6 ou 8 + 5 (masse)

a toi d'essayer !!!!! peut pas faire mieux là ! nesaispas1

Avatar de l’utilisateur
vincentdu26
Coolman confirmé
Messages : 1173
Enregistré le : lun. 23 févr. 2009 20:07
Piste ? : plastic
Localisation : Sur les allées provençale au soleil avec une barre de nougat mou en guise de poignée

Re: petit probleme de connectique

Messagepar vincentdu26 » sam. 19 mai 2012 15:49

merci teubar je m'en va essayé.
kronembourg à la poste; chronopost à la bourre ....

Avatar de l’utilisateur
vincentdu26
Coolman confirmé
Messages : 1173
Enregistré le : lun. 23 févr. 2009 20:07
Piste ? : plastic
Localisation : Sur les allées provençale au soleil avec une barre de nougat mou en guise de poignée

Re: petit probleme de connectique

Messagepar vincentdu26 » dim. 20 mai 2012 07:51

en allant voir là: C:\Program Files (x86)\Racer30\Wizard dans mon P.C j'ouvre une fenêtre
et si je ouvre l'icone " Detection"
DSC_0171 (Copier).JPG
DSC_0171 (Copier).JPG (67.95 Kio) Vu 1074 fois
j'ai cela et là point de port COM1 nomé
DSC_0170 (Copier).JPG
DSC_0170 (Copier).JPG (71.94 Kio) Vu 1074 fois
mais comme je suis une quiche en roosbeef en anglais quoi et que même sous le torture je ne le parlerai pas je me pose la question suivant est ce que cela ne joue pas dans le fait que cela ne marche pas avec le port COM1 ?
kronembourg à la poste; chronopost à la bourre ....

Avatar de l’utilisateur
teubar
Expert coolman
Messages : 12112
Enregistré le : sam. 14 févr. 2009 13:59
Piste ? : bois
localisation : Jura
Contact :

Re: petit probleme de connectique

Messagepar teubar » dim. 20 mai 2012 08:12

si tu peux cocher la ligne DS200 fait le et re test ! j'ai lu que le port com1 est aussi appeler DS200 !!! reflechi1 oui2

Avatar de l’utilisateur
teubar
Expert coolman
Messages : 12112
Enregistré le : sam. 14 févr. 2009 13:59
Piste ? : bois
localisation : Jura
Contact :

Re: petit probleme de connectique

Messagepar teubar » mar. 22 mai 2012 07:24

t'en est ou là ? tu t'en sort ???

Avatar de l’utilisateur
lol1163
Coolman confirmé
Messages : 1330
Enregistré le : mar. 26 oct. 2010 19:30
Piste ? : Ninco 2 voies
localisation : Guada
Localisation : Gwada

Re: petit probleme de connectique

Messagepar lol1163 » mar. 22 mai 2012 15:46

Pour info, j'ai quelques problemes avec UR30 et les WebCam.
Pierrick, le concepteur que j'ai eu en ligne doit voir ça pour une gestion differente avec Windows7, la gestion des API (Application Programming Interface) est differente qu'avec XP ou VISTA, donc peut etre que ton blem vient aussi de ça....

Je dis ça, je dis rien rire3
Lol de Guadeloupe - El Dominator

Avatar de l’utilisateur
vincentdu26
Coolman confirmé
Messages : 1173
Enregistré le : lun. 23 févr. 2009 20:07
Piste ? : plastic
Localisation : Sur les allées provençale au soleil avec une barre de nougat mou en guise de poignée

Re: petit probleme de connectique

Messagepar vincentdu26 » mar. 22 mai 2012 18:09

toujours pas de résultats, il y a des trucs que je ne comprends pas, j'ai installé UR30 sur un p.c avec seven et il tourne bien je test des modifs et essai de comprendre le fonctionnement mais le p.c qui est attitré non disons plutôt prévu pour la piste est moins performant et tourne soit avec vista ou alors seven ( ben me suis posé une colle) rire2 rire2 rire2 rire2 rire2 et la il tourne aussi sans probleme enfin je pense par contre impossible de faire marcher la partie compte-tours/chronométre et j'ai essayé pas mal de combinaisonsmais rien ne marche colere1 colere1 colere1 colere1 colere1 colere2 colere2 colere2 colere2 colere2 colere2 colere2 enfin je vas perceverer; il faut que j'arrive a comprendre ce qui ne va pas, des fois je suis tétu et j'aime comprendre le fonctionnement de certaines choses comme celle-ci.
mais peut on gérer une sortie // (d25) comme une sortie serie ?????
kronembourg à la poste; chronopost à la bourre ....

Avatar de l’utilisateur
Oléane
Expert coolman
Messages : 4968
Enregistré le : lun. 7 déc. 2009 22:47
Piste ? : scalex sport
localisation : France

Re: petit probleme de connectique

Messagepar Oléane » mar. 22 mai 2012 18:30

Je suis pas plus doué que toi et je viens de regarder un adaptateur DB9 DB25 que j'ai : septique3
les pins 1, 10, 11, 12, 13 et 15 ne sont pas repris coté DB9 ... nesaispas1

cool1
Trop de démocratie tue la Démocratie !

Avatar de l’utilisateur
vincentdu26
Coolman confirmé
Messages : 1173
Enregistré le : lun. 23 févr. 2009 20:07
Piste ? : plastic
Localisation : Sur les allées provençale au soleil avec une barre de nougat mou en guise de poignée

Re: petit probleme de connectique

Messagepar vincentdu26 » mar. 22 mai 2012 19:07

m'en va avec un multimetre a aiguille voir si il y a une tension (positive ou négative voir des créneaux) avec les differentes bornes par contre la 5 est une masse (logique ou autre) mais une masse en liaison avec la cacasse de la tour comme les bornes 18 à 24 sur une db25 mais comme il se dit a palace palace: je l'aurai un jours, je l'aurai !!!!.
kronembourg à la poste; chronopost à la bourre ....

Avatar de l’utilisateur
vincentdu26
Coolman confirmé
Messages : 1173
Enregistré le : lun. 23 févr. 2009 20:07
Piste ? : plastic
Localisation : Sur les allées provençale au soleil avec une barre de nougat mou en guise de poignée

Re: petit probleme de connectique

Messagepar vincentdu26 » mar. 22 mai 2012 20:24

bon multimetre à aiguille de bas de gamme et pas de tension que cela soit en continu ou en alternatif par contre entre la borne 5 (masse) et la borne 1 et là avec un multimetre analogique en continu j'ai 90mv comme tension donc piste à creuser....

et le P.C tourne avec .......Seven
kronembourg à la poste; chronopost à la bourre ....

Avatar de l’utilisateur
teubar
Expert coolman
Messages : 12112
Enregistré le : sam. 14 févr. 2009 13:59
Piste ? : bois
localisation : Jura
Contact :

Re: petit probleme de connectique

Messagepar teubar » mer. 23 mai 2012 07:08

formate ton pc de course pour installer un windows xp pro ! oui2 oui2 oui2

Avatar de l’utilisateur
vincentdu26
Coolman confirmé
Messages : 1173
Enregistré le : lun. 23 févr. 2009 20:07
Piste ? : plastic
Localisation : Sur les allées provençale au soleil avec une barre de nougat mou en guise de poignée

Re: petit probleme de connectique

Messagepar vincentdu26 » mer. 23 mai 2012 15:37

va voir pour faire réparer un vieux p.c par un copain de mon fils et en plus le vieux a une prise LPT1 conten4 conten4 conten4 conten4 conten4
kronembourg à la poste; chronopost à la bourre ....


Retourner vers « Electricité / Electronique »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité